Commentaires sur Votre Mac est-il compatible avec macOS High Sierra ? par Rostan Estelle | Frenchmac

Bonjour, j'ai une question concernant la compatibilité de mon Mac avec les MAJ de système d'exploitation depuis Yosemite.
J'ai acheté mon MacBook Pro en 2011 et jusqu'à Mavericks tout se passait bien, mais le jour où j'ai fais la MAJ pour passé sur Yosemite mon ordi c'est mis à laguer et l'utilisation de mon mac devenait insupportable. J'ai donc reformater mon ordi pour retourner sur Maverick et depuis tout va mieux.
savez-vous si c'est juste une sorte d'obsolescence programmé que Apple met en place pour que au bout de 3-4 MAJ les systèmes d'exploitation fassent bugger les ordis ?
Parce que je ne fais plus de MAJ de S d'E depuis et forcement certaine application genre Imovie ne sont plus compatible sur mon ordi, mais je n'ose pas refaire de MAJ de peur de devoir à nouveau...

Source : Frenchmac
Pour accéder à l'article complet, cliquer sur le bouton ci-dessous

Lire l'article complet >>>

5 derniers articles de iTrackr

5 derniers articles de Frenchmac