Jailbreak iOS 10.2 : Yalu bientôt compatible, sauf iPhone 7 | iPhone3GSystem

Le hacker Luca Todesco vient d’annoncer qu’il a finalement résolu le problème empêchant la compatibilité de son jailbreak Yalu avec iOS 10.2. Le jailbreak iOS 10.2 sera donc bientôt disponible, à part pour l’iPhone 7 et l’iPhone 7 Plus. 
Réjouissez-vous, utilisateurs d’iOS 10.2. Le jailbreak Yalu de Luca Todesco sera compatible très prochainement avec cette version du système d’exploitation. Une excellente nouvelle pour les personnes qui n’ont pas eu l’occasion d’effectuer un downgrade avant qu’Apple cesse de signer iOS 10.1.
Le jailbreak iOS 10.2 n’est pas compatible avec l’iPhone 7
Malheureusement, si vous possédez un iPhone 7, vous devrez rester sous iOS 10.1 pour être en mesure de jailbreaker votre appareil. On ignore pour quelle raison, mais l’iPhone 7 ne peut profiter de ce jailbreak sous iOS 10.2.
Si...

Pour accéder à l'article complet, cliquer sur le bouton ci-dessous

Lire l'article complet >>>

5 derniers articles de iTrackr

5 derniers articles de iPhone3GSystem