macOS Catalina compatible avec les mêmes Mac que Mojave | MacGeneration

Si iOS 13 et iPadOS laissent sur le bord du chemin d’anciens iPhone et iPad, ce n’est pas le cas de macOS Catalina. macOS 10.15 est compatible avec les mêmes Mac que Mojave (10.14) :
MacBook : 2015 ou plus récent
MacBook Air : 2012 ou plus récent
MacBook Pro : 2012 ou plus récent
Mac mini : 2012 ou plus récent
iMac : 2012 ou plus récent
iMac Pro : 2017 ou plus récent
Mac Pro : 2013 ou plus récent
Pour des raisons techniques, certaines nouveautés seront néanmoins réservées aux machines les plus récentes. Activation Lock, qui empêche de réactiver un Mac déclaré volé (une fonction héritée d’iOS), est uniquement disponible sur les Mac équipés d’une puce T2.

Les vidéos en 4K, 4K HDR, 4K Dolby Vision, Dolby Atmos et HDR10 sont lisibles uniquement sur les Mac de 2018 et ultérieur équipés d’un écran 4K. On peut...

Source : MacGeneration
Pour accéder à l'article complet, cliquer sur le bouton ci-dessous

Lire l'article complet >>>

5 derniers articles de iTrackr

5 derniers articles de MacGeneration